After Effects CS4: Problèmes de sons.

Résoudre un problème, apprendre comment créer un AMV, se perfectionner et découvrir de nouvelles techniques, consulter les tutoriels
Avatar de l’utilisateur
exafodon
Messages : 104
Inscription : mar. 26 avr. 2011 17:41

Re: After Effects CS4: Problèmes de sons.

Messagepar exafodon » mar. 24 mai 2011 21:48

Raitei a écrit :NOOOOOOOOOOOOOOOOOOOOOOOON BANDE DE MOULES !!! c'est pas ça ! After effect CS4 gère très bien le son !! C'est juste qu'il y a 2 sortes de previsualisation ! Une avec et sans son : -Sans => Quand t'appuies sur "Entrée" ou "espace"
-Avec => "0" du pavé numérique !


Désoler de faire du détérage de topic mais quand j'appuie sur "0" je n'ai que 10 secondes de ma séquence puis sa repart au début ... pourtant il n'y a aucune sélection
Si l'on mettait tout les idiots en orbite, on ne verrait plus le soleil :'(

Avatar de l’utilisateur
Aya Painsec
Messages : 2823
Inscription : ven. 11 juil. 2008 10:32
Localisation : Alliance de l'Est !
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Aya Painsec » mer. 25 mai 2011 10:27

C'est que ton ordi n'est pas assez puissant pour faire + de 10s avec tes paramètres, essaye de cliquer sur le panneau de droite, juste en dessous des boutons "play" ("stop" et compagnie), tu change "intégrale" par "un tiers" ou "un quart", ta vidéo deviendra toute dégueu mais tu pourras faire une prévu beaucoup plus longue (et la qualité dégueu c'est juste pour la prévu, quand tu sortira ton clip il sera propre hein ;p )
Image

Avatar de l’utilisateur
Heavy
Messages : 1457
Inscription : dim. 18 janv. 2009 15:25
Localisation : grenoble
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Heavy » mer. 25 mai 2011 15:59

la previsualisation se fait a hauteur de la memoire RAM qui te reste. Plus t'en as, plus tu pourra previsualiser. c'est pourquoi il est conseillé de fermer ses autres programmes lors de l'utilisation d'AE, pour degager de la RAM disponible.
MEP 2011 : Burn Out (ic), Empty Mosaïc
IC 2011 : Walking the path, Paprik'I-C, Sweet Valent'I-C, m-I-tterna-C-ht

Avatar de l’utilisateur
Dn@
Membre AMV-France
Messages : 2017
Inscription : jeu. 8 mai 2008 21:15
Localisation : Paris
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Dn@ » mer. 25 mai 2011 19:16

exafodon a écrit :
Raitei a écrit :NOOOOOOOOOOOOOOOOOOOOOOOON BANDE DE MOULES !!! c'est pas ça ! After effect CS4 gère très bien le son !! C'est juste qu'il y a 2 sortes de previsualisation ! Une avec et sans son : -Sans => Quand t'appuies sur "Entrée" ou "espace"
-Avec => "0" du pavé numérique !


Désoler de faire du détérage de topic mais quand j'appuie sur "0" je n'ai que 10 secondes de ma séquence puis sa repart au début ... pourtant il n'y a aucune sélection


Vide le cache de ta timeline : edition - > purge -> all
Ou met ta preview en quart et surtout passe à la cs5 !!
Image

Avatar de l’utilisateur
Aya Painsec
Messages : 2823
Inscription : ven. 11 juil. 2008 10:32
Localisation : Alliance de l'Est !
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Aya Painsec » mer. 25 mai 2011 20:20

Pourquoi la CS5, cette version améliore quelque chose dans les prévu ?
Image

Avatar de l’utilisateur
Raitei
Messages : 2026
Inscription : lun. 4 août 2008 23:44

Re: After Effects CS4: Problèmes de sons.

Messagepar Raitei » mer. 25 mai 2011 22:36

ben qui dit 64 bit dit grosse ram , donc niveau compo tu peux surcharger autant que tu veux tu retrouvera plus le message " not enough Ram " pas de limite de prev aussi , voilà c'est ça l'avantage ;)

Avatar de l’utilisateur
exafodon
Messages : 104
Inscription : mar. 26 avr. 2011 17:41

Re: After Effects CS4: Problèmes de sons.

Messagepar exafodon » mer. 25 mai 2011 22:40

J'ai 4GB de Ram mais il est vrai que quand j'avais essayé j'avais : itunes, adobe after effect, adobe premiere, SAI paint tool, photoshop et une bonne dizaine d'onglets ouverts lol
Si l'on mettait tout les idiots en orbite, on ne verrait plus le soleil :'(

Avatar de l’utilisateur
Dn@
Membre AMV-France
Messages : 2017
Inscription : jeu. 8 mai 2008 21:15
Localisation : Paris
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Dn@ » jeu. 26 mai 2011 01:01

Aya Painsec a écrit :Pourquoi la CS5, cette version améliore quelque chose dans les prévu ?


Ouais le système de preview est + efficace que celui de la cs4, il pompe aussi sur la carte graphique.
Image

Avatar de l’utilisateur
exafodon
Messages : 104
Inscription : mar. 26 avr. 2011 17:41

Re: After Effects CS4: Problèmes de sons.

Messagepar exafodon » jeu. 26 mai 2011 08:00

Dn@ a écrit :
Aya Painsec a écrit :Pourquoi la CS5, cette version améliore quelque chose dans les prévu ?


Ouais le système de preview est + efficace que celui de la cs4, il pompe aussi sur la carte graphique.


Ah ok mais si il faut re-dépenser des sousous ...
Si l'on mettait tout les idiots en orbite, on ne verrait plus le soleil :'(

Avatar de l’utilisateur
Aya Painsec
Messages : 2823
Inscription : ven. 11 juil. 2008 10:32
Localisation : Alliance de l'Est !
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Aya Painsec » jeu. 26 mai 2011 08:46

Dn@ a écrit :
Aya Painsec a écrit :Pourquoi la CS5, cette version améliore quelque chose dans les prévu ?


Ouais le système de preview est + efficace que celui de la cs4, il pompe aussi sur la carte graphique.


Bon bah je sais quelle version je me prendrais avec mon nouveau pc 8)

Merci les gens :bowdown:
Image

Avatar de l’utilisateur
Heavy
Messages : 1457
Inscription : dim. 18 janv. 2009 15:25
Localisation : grenoble
Contact :

Re: After Effects CS4: Problèmes de sons.

Messagepar Heavy » jeu. 26 mai 2011 15:08

Oui a condition de prendre du Nvidia (encore faible en memoire embarqué et chauffant assez vite) pour profiter de la technologie CUDA. Sinon avec les ATI y a que la previsualisation en Open GL qui utilise le moteur graphique de la carte. Mais les rendus opengl ne rendent pas tout et ne correspondent pas forcement au resultat final...
MEP 2011 : Burn Out (ic), Empty Mosaïc
IC 2011 : Walking the path, Paprik'I-C, Sweet Valent'I-C, m-I-tterna-C-ht

tiddad
Messages : 1
Inscription : ven. 28 mars 2014 23:25

Re: After Effects CS4: Problèmes de sons.

Messagepar tiddad » ven. 28 mars 2014 23:26

Bonjour à tous,

J'ai un petit souci avec after effect (cs6). En faite, je n'ai pas de son dans la time line. Quand je fais une prévisualisation (raccourcis 0 du pavé numérique) ça fonctionne et quand j'arrête la prévisualisation et que j'appuie sur espace, pour rejouer en lecture simple la vidéo dans la time line , je n'ai pas de son.
Si quelqu'un a une idée pour m'aider je suis preneur

Merci d'avance


Revenir vers « Aide - Tutos - Résolution de problèmes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité