Virus sur les sites et forum ?

Evolutions et mises à jour du site Internet
Avatar de l’utilisateur
IAN_Blade
Membre Fondateur
Messages : 838
Inscription : mer. 5 mars 2008 07:16
Contact :

Virus sur les sites et forum ?

Messagepar IAN_Blade » mar. 16 mars 2010 00:57

Bonsoir à tous,

Comme la plupart d'entre vous l'on remarqué, le site et le forum AMV-France ont été victimes d'une "attaque" par un virus qui s'était ajouté dans le code du site web et du forum.
Celui-ci n'a que très peu d'effet sur les postes clients des visiteurs comme vous (et la plupart des antivirus le détecte aisément).

Actuellement, l'intégralité du site est en train d'être nettoyé; n'hésitez pas à me signaler par MP si vous constatez des pages qui pose encore problème (le petit malin s'était bien caché un peu partout :gun2: :devil: ).

Excusez nous pour cet incident,

IAN - Administrateur AMV-France
Plus fait d'AMV depuis ... OMG 10 ans ^^
De passage occasionnellement sur le forum.

Avatar de l’utilisateur
Heavy
Messages : 1457
Inscription : dim. 18 janv. 2009 15:25
Localisation : grenoble
Contact :

Re: Virus sur les sites et forum ?

Messagepar Heavy » mar. 16 mars 2010 02:12

Temps de reaction : nickel. La grande class quoi.
MEP 2011 : Burn Out (ic), Empty Mosaïc
IC 2011 : Walking the path, Paprik'I-C, Sweet Valent'I-C, m-I-tterna-C-ht

Avatar de l’utilisateur
Neb
Messages : 9289
Inscription : mer. 14 mai 2008 07:45
Localisation : Région lyonnaise.
Contact :

Re: Virus sur les sites et forum ?

Messagepar Neb » mar. 16 mars 2010 02:31

+1 Heavy :clapping:
Merci Ian pour la réactivité. ;)
Image
Image

Avatar de l’utilisateur
bax390
Messages : 940
Inscription : lun. 26 mai 2008 18:47
Localisation : jura
Contact :

Re: Virus sur les sites et forum ?

Messagepar bax390 » mar. 16 mars 2010 07:11

Bravo et milles fois :clap: :clap: :clap: pour se temps de réaction
Neb t'oublie mon mail . Sur le moment j'ai vraiment cru que ça venait de moi.

Avatar de l’utilisateur
Emelikku-san
Messages : 343
Inscription : sam. 15 août 2009 01:02
Localisation : Montreuil
Contact :

Re: Virus sur les sites et forum ?

Messagepar Emelikku-san » mar. 16 mars 2010 09:58

Même chose, je commençais a me demander si mon Avast pétait pas un câble... en tout cas joli travail pour avoir ramené ça à la normal aussi vite ;)

Avatar de l’utilisateur
Libium
Messages : 2333
Inscription : dim. 6 avr. 2008 00:32
Localisation : pour me trouver, c'est facile : la deuxième étoile à droite et tout droit jusqu'au matin
Contact :

Re: Virus sur les sites et forum ?

Messagepar Libium » mar. 16 mars 2010 10:36

Spoil : Afficher
Image

un peu de flood en passant... J'ai même pas eu le temps de voir le fofo bugué :/

Avatar de l’utilisateur
Kaiser Panda
Messages : 6946
Inscription : jeu. 26 juin 2008 23:58
Localisation : Naoned.
Contact :

Re: Virus sur les sites et forum ?

Messagepar Kaiser Panda » mar. 16 mars 2010 13:53

Efficace & pas cher, c'est notre IAN qu'on prefere ! :clapping:

Avatar de l’utilisateur
Nady
Messages : 16
Inscription : ven. 29 août 2008 17:14
Localisation : Nantes

Re: Virus sur les sites et forum ?

Messagepar Nady » mar. 16 mars 2010 14:29

Ouah, rapide, merci!...
Je suis en train de me demander si ce n'est pas inquiétant que mon antivirus n'est rien détecté... ^^"
Image

Avatar de l’utilisateur
Eléo
Messages : 1328
Inscription : jeu. 28 août 2008 11:34

Re: Virus sur les sites et forum ?

Messagepar Eléo » mar. 16 mars 2010 14:30

Merci beaucoup, IAN. Hier je me demandais si ce n'était pas encore le PC et la connexion qui se foutaient de ma gueule. Pour une fois, non :p
Image

Avatar de l’utilisateur
Aya Painsec
Messages : 2823
Inscription : ven. 11 juil. 2008 10:32
Localisation : Alliance de l'Est !
Contact :

Re: Virus sur les sites et forum ?

Messagepar Aya Painsec » mar. 16 mars 2010 14:35

Moi j'ai pensé à une attaque de la Soul :boxing:

Merci Ian :worthy:
Image

Avatar de l’utilisateur
Bnj
Messages : 1200
Inscription : dim. 2 nov. 2008 00:35
Localisation : Paris
Contact :

Re: Virus sur les sites et forum ?

Messagepar Bnj » mar. 16 mars 2010 15:24

Ah c etait ca les messages d erreur sur le haut du site avec des trucs du genre includes.php
Image

Avatar de l’utilisateur
IAN_Blade
Membre Fondateur
Messages : 838
Inscription : mer. 5 mars 2008 07:16
Contact :

Re: Virus sur les sites et forum ?

Messagepar IAN_Blade » mar. 16 mars 2010 16:41

bnj a écrit :Ah c etait ca les messages d erreur sur le haut du site avec des trucs du genre includes.php

En effet, c'était un effet de bord de la modification des scripts du site par ce :ranting: de bot :siffler:
Plus fait d'AMV depuis ... OMG 10 ans ^^
De passage occasionnellement sur le forum.

Avatar de l’utilisateur
Heavy
Messages : 1457
Inscription : dim. 18 janv. 2009 15:25
Localisation : grenoble
Contact :

Re: Virus sur les sites et forum ?

Messagepar Heavy » mar. 16 mars 2010 16:54

Aya Painsec a écrit :Moi j'ai pensé à une attaque de la Soul


et moi a neb qui s'etait trompé en editant le titre d'un post... Lol
MEP 2011 : Burn Out (ic), Empty Mosaïc
IC 2011 : Walking the path, Paprik'I-C, Sweet Valent'I-C, m-I-tterna-C-ht

Avatar de l’utilisateur
Neb
Messages : 9289
Inscription : mer. 14 mai 2008 07:45
Localisation : Région lyonnaise.
Contact :

Re: Virus sur les sites et forum ?

Messagepar Neb » mar. 16 mars 2010 17:55

:devil:
Image
Image

Avatar de l’utilisateur
Otak
Messages : 3268
Inscription : mar. 1 avr. 2008 00:43
Localisation : Nantes
Contact :

Re: Virus sur les sites et forum ?

Messagepar Otak » mar. 16 mars 2010 18:11

Aya Painsec a écrit :Moi j'ai pensé à une attaque de la Soul :boxing:

Merci Ian :worthy:


Arrête tes conneries on trollais avec snow en disant les mêmes saloperies :lol:
Image
Image
Image Image


Revenir vers « Site Web »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité