Virus sur les sites et forum ?

Evolutions et mises à jour du site Internet
Avatar de l’utilisateur
Kazend
Messages : 4177
Inscription : ven. 9 mai 2008 21:55
Localisation : Au Guatemala Picard
Contact :

Re: Virus sur les sites et forum ?

Messagepar Kazend » mar. 16 mars 2010 18:23

Je vis un doux rêve. :D



Bon en tout cas, cool que tout se soit réglé rapidement :)
Image Image

Avatar de l’utilisateur
MimS
Membre AMV-France
Messages : 5819
Inscription : mar. 1 avr. 2008 12:49
Localisation : Paris

Re: Virus sur les sites et forum ?

Messagepar MimS » mer. 17 mars 2010 15:20

Hum...
Avast réagit à nouveau en mode pas content quand je viens sur le fofo là
Image
Image

Avatar de l’utilisateur
Kazend
Messages : 4177
Inscription : ven. 9 mai 2008 21:55
Localisation : Au Guatemala Picard
Contact :

Re: Virus sur les sites et forum ?

Messagepar Kazend » mer. 17 mars 2010 15:22

Tiens, moi Antivir reste muet.


Curieux.




PruuudeeEEEeeeennncce.
Image Image

Avatar de l’utilisateur
IAN_Blade
Membre Fondateur
Messages : 838
Inscription : mer. 5 mars 2008 07:16
Contact :

Re: Virus sur les sites et forum ?

Messagepar IAN_Blade » mer. 17 mars 2010 15:38

En fait je suis justement en train de finir le nettoyage donc le problème ne devrait pas durer (et n'est que sur certaines pages bien spécifiques).

D'ici quelques minutes tout devrait être propre ^^"
Au passage, le site risque d'être lent encore un petit moment car je fais un scan assez complet du contenu (il parait que les dernières versions du méchant virus ont tendance à laisser une backdoor sur le serveur pour y revenir à l'occasion).

IAN, en mode expulsion :crutch:
Plus fait d'AMV depuis ... OMG 10 ans ^^
De passage occasionnellement sur le forum.

Avatar de l’utilisateur
Kazend
Messages : 4177
Inscription : ven. 9 mai 2008 21:55
Localisation : Au Guatemala Picard
Contact :

Re: Virus sur les sites et forum ?

Messagepar Kazend » mer. 17 mars 2010 15:44

Image
Image Image

Avatar de l’utilisateur
IAN_Blade
Membre Fondateur
Messages : 838
Inscription : mer. 5 mars 2008 07:16
Contact :

Re: Virus sur les sites et forum ?

Messagepar IAN_Blade » mer. 17 mars 2010 15:58

Normalement c'est tout bon ! :p

Mims, confirme moi si c'est bon chez toi ... au besoin vide le cache de ton navigateur qui a peut être gardé de la **** en mémoire.

Au passage, certains liens (SiteMap, RSS) sont réapparus :roll:
Plus fait d'AMV depuis ... OMG 10 ans ^^
De passage occasionnellement sur le forum.

Avatar de l’utilisateur
MimS
Membre AMV-France
Messages : 5819
Inscription : mar. 1 avr. 2008 12:49
Localisation : Paris

Re: Virus sur les sites et forum ?

Messagepar MimS » mer. 17 mars 2010 16:01

Là je me co et no soucis, tu gères IAN ;)
Image
Image

Avatar de l’utilisateur
chambeyc
Messages : 1706
Inscription : ven. 30 mai 2008 14:54
Localisation : Antibes

Re: Virus sur les sites et forum ?

Messagepar chambeyc » mer. 17 mars 2010 18:17

Merci IAN, super rapide, super efficace, super classe 8)
Image

Avatar de l’utilisateur
BaHaMuT
Messages : 707
Inscription : jeu. 19 juin 2008 18:20
Localisation : Troyes
Contact :

Re: Virus sur les sites et forum ?

Messagepar BaHaMuT » jeu. 18 mars 2010 02:52

Super réflexe ^^

Par contre, j'comprends pas comment un virus peut modifier le code source d'une page sans avec le mdp du back-office ou FTP ?
Image
Image

Avatar de l’utilisateur
IAN_Blade
Membre Fondateur
Messages : 838
Inscription : mer. 5 mars 2008 07:16
Contact :

Re: Virus sur les sites et forum ?

Messagepar IAN_Blade » jeu. 18 mars 2010 07:47

Justement c'est bien là la souci c'est que ce Virus infecte des postes utilisateurs pour choper les mots de passes de comptes FTP depuis certains clients FTP vulnérables (Filezilla notamment).

Avec ces accès, il va essayer de se diffuser en modifiant le code source des sites qu'il a chopé :bye1:

C'est pourquoi j'ai dû rechercher toutes les saletés qu'il a laissé derrière lui car il aurait pût faire bien pire dans le principe :devil2:
Plus fait d'AMV depuis ... OMG 10 ans ^^
De passage occasionnellement sur le forum.

Avatar de l’utilisateur
Aya Painsec
Messages : 2823
Inscription : ven. 11 juil. 2008 10:32
Localisation : Alliance de l'Est !
Contact :

Re: Virus sur les sites et forum ?

Messagepar Aya Painsec » jeu. 18 mars 2010 14:32

J'ai infecté le pc de mon travail : j'ai eu la géniale idée de me connecter sur le forum hier (avec un ordi non protégé par un antivirus ou autre) :crazy:

Sachant que tous les ordis sont connectés en réseau à mon boulot, y'a un risque que j'ai infecté tout le monde ? ^^"
Image

Avatar de l’utilisateur
IAN_Blade
Membre Fondateur
Messages : 838
Inscription : mer. 5 mars 2008 07:16
Contact :

Re: Virus sur les sites et forum ?

Messagepar IAN_Blade » jeu. 18 mars 2010 17:02

Salut Aya,

Désolé pour le souci hier; tu n'as pas eu de chances car il n'est pas rester en ligne longtemps :devil:

Je ne pense pas que le virus chargé soit du type à se répandre sur le réseau car ici au boulot personne d'autre n'a été touché :siffler:
Plus fait d'AMV depuis ... OMG 10 ans ^^
De passage occasionnellement sur le forum.

Avatar de l’utilisateur
Aya Painsec
Messages : 2823
Inscription : ven. 11 juil. 2008 10:32
Localisation : Alliance de l'Est !
Contact :

Re: Virus sur les sites et forum ?

Messagepar Aya Painsec » ven. 19 mars 2010 10:34

Je confirme, ce matin au boulot tout avait l'air normal, personne n'est venu m'engueuler :angel_not:
(par contre mon pc lui est toujours infecté :2guns: )

Encore merci Ian :thumbsup:
Image


Revenir vers « Site Web »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités